Login English

17. Juni

5 Kommentare

Erreichbarkeits-Probleme? Bitte Cache löschen.

Am heutigen Mittag war mite zwischen 12:30 und 12:32 CEST nicht erreichbar. Nach knapp zwei Minuten hatten wir das Problem, das durch einen Tippfehler unsererseits entstanden war, bereits wieder behoben. Leider haben einige Browser und Apps wie DynaMite oder mite.go, die in diesen zwei Minuten auf mite zugriffen, die falsche Einstellung zwischengespeichert. Und liefern daher weiterhin das falsche Ergebnis aus.

Wer mite weiterhin nicht erreichen kann, den bitten wir, den Cache, also den Zwischenspeicher des Browsers oder des betroffenen Tools, komplett zu löschen. Danach sollte der Zugriff auf mite wieder problemlos funktionieren. Bitte meldet euch, solltet ihr hierbei Unterstützung benötigen oder sollte der Fehler bei euch dennoch weiterhin auftauchen.

Unsere Entschuldigung! Das Wichtigste ist nun erst einmal, dass der Zugriff auf mite für alle wieder funktioniert. Danach werden wir uns aber zweifelsfrei noch einmal zusammensetzen und ganz genau untersuchen, wie uns das passieren konnte.


Kommentare

Jens am 17. Jun um 14:15

Welch Schreck am Montag. DynaMite funktioniert wieder. Der zu löschende Ordner ist übrigens hier:

Benutzer => Library => Caches => com.mediaatelier.DynaMite

Julia am 17. Jun um 14:20

@Jens: Herzlichen Dank für deinen auch für andere Nutzer hilfreichen Kommentar, das ist supernett!

In noch ausführlicher: Falls DynaMite bei jemand weiterhin nicht laufen sollte, muss auch hier bitte der Zwischenspeicher, der Cache, gelöscht werden. Standardmäßig ist der oben beschriebene Ordner ausgeblendet. Man kann den Cache von DynaMite aber auch über das Terminal löschen. Dieses Programm findet sich wiederum unter Programme => Dienstprogramme auf deinem Mac.

Bitte beendet DynaMite zuerst. Bitte gebt ins Terminal folgenden Befehl ein, um den Cache von DynaMite zu löschen:

rm -rf ~/Library/Caches/com.mediaatelier.DynaMite

Julia am 17. Jun um 14:24

Wessen iPhone-App mite.go sich weiterhin nicht mit mite verbindet: Wir sind bisher nur auf die Lösung gestoßen, die App zuerst zu löschen und danach noch einmal aus dem App Store herunterzuladen. Aufwendig leider, das tut uns leid! Aber danach sollte die Sache immerhin wieder klappen.

Gregor am 20. Jun um 20:18

Hat mich auch erwischt :) Aber Stefan von DynaMite hat mir sehr schnell Rückmeldung gegeben und dank dem Kommentar von Jens habe ich den Cache auch gleich löschen können. Alles wieder jut!

Danke für mite, bin nach wie vor ein riesen Fan und nutze es fast jeden Tag :)

Julia am 21. Jun um 9:09

@Gregor: Alles wieder gut auch bei dir, wunderbar. Dank dir für die Entwarnung – und vor allem grundsätzlich für den lieben Kommentar hier. Du liest also noch mit und nutzt mite nach wie vor – wie schön ist das denn! Wir denken ebenfalls häufig an dich. Ganz liebe Grüße auch an Madame und die Bande!

Selbst kommentieren?