Login English

28. April 2009

60 Kommentare

Neu: DynaMite, der mite.client für Mac-User

Mac-User, spitzt die Ohren: Direkt vom Systemmenü aus könnt ihr mit dem heutigen Tag eure Stoppuhren steuern. Der schlanke Mac-Client DynaMite nistet sich direkt in der Menüleiste ein, zeigt dort eine etwaige laufende Stoppuhr an und ermöglicht über ein reduziertes Aufklappmenü weitere Stoppuhr-relevante Aktionen.

DynaMite - mite.client für Mac-User

Nutzt man mite den ganzen Arbeitstag über, um seine Zeiten minutengenau unter Kontrolle zu behalten, ist das Tool eine große Hilfe: Welches Programm oder welches Browsertab auch immer gerade aktiv ist – auf mite hat man dank DynaMite wirklich immer mit einem Klick komfortablen Zugriff. Und dies im gewohnten Mac-Feeling.

Entwickelt wurde das Programm, welches in deutscher und englischer Sprache ab Mac OS 10.4.10 (Tiger) zur Verfügung steht, vom Schweizer MediaAtelier, das auch die Anbindung an die Rechnungssoftware GrandTotal realisierte.

Eine funktional leicht beschnittene Version steht zum zeitlich unbegrenzten Test parat. Eine Einzelplatzlizenz ist für 10 Euro direkt in der externen Applikation zu erwerben. Die Lizenz beinhaltet Support von Seiten des MediaAteliers.

Wir selbst testeten das Tool die vergangenen Tage produktiv im Einsatz – und möchten DynaMite nicht mehr missen. Ein praktischer Helfer ist DynaMite für Mac-User allemal! Unser Dank für diese Initiative, die wiederum auf unserer offenen Datenschnittstelle, der mite.api fußt, geht an Stefan Fürst, den Entwickler des Tools. Sollten euch Verbesserungsvorschläge in den Sinn kommen: er ist offen für Ideen.

Update 04.12.09: Tiger wird leider nicht mehr unterstützt. 10.5 (Leopard) ist nun Voraussetzung.


Kommentare

Beate am 28. Apr 2009 um 10:35

Coole Sache :) Gibts dafür einen Rabatt, wenn man schon TimeLog 4 hat? Schließlich benutze ich das ja auch nicht mehr, wär ja auch zu viel des Guten…

Julia am 28. Apr 2009 um 11:17

@Beate
Bei Stefan (MediaAtelier) habe ich eben angefragt. Antwort folgt!

andreas am 28. Apr 2009 um 11:32

Hallo Julia,

interessante Meldung. Würde es gerne zunächst testen “leicht beschnittene Version steht zum zeitlich unbegrenzten Test parat”. Nach der Installation zeigen mir die Systemeinstellungen allerdings nur die Kaufoption bzw. einen Verweis auf den mite Kontonamen u n d auf die mite Einstellungen. Der Link hinter den Einstellungen (https://(null).mite.yo.lk/myself) führt allerdings ins Nichts. Eigentlich soll dort wahrscheinlich die mite.api freigeschaltet werden oder?
Hast du einen Tipp?
Danke & Grüße
andreas

Julia am 28. Apr 2009 um 11:37

@andreas
Sobald du den Kontonamen einträgst (die Subdomain deines mite.accounts, dein Login), verbindet sich die Trial-Version mit deinem mite.account. Auch der Link auf die Einstellungen sollte dann funktionieren. Die mite.api solltest du direkt in deinem mite.account per Klick auf deinen Benutzernamen rechts oben vorher aktivieren.

Reduziert ist in der Testversion von DynaMite nur die Laufzeit der Stoppuhr. Wurde noch keine Lizenz erworben, stoppt diese nach einer gewissen Zeit, und muss manuell wieder gestartet werden.

andreas am 28. Apr 2009 um 12:08

Danke für die Tipps. Habe alle Schritte getan leider ohne den gewünschten Erfolg.
Meine mite.api habe ich frei aber die Menüleiste zeigt nur ein graues Oval mit Blitz drin das nicht anklickbar ist.

Wo mache ich etwas falsch? Hast du noch eine Idee?

Stefan am 28. Apr 2009 um 12:18

Sorry, sorry. 1.01 ist online und sollte die Login-Probleme lösen.

Stefan am 28. Apr 2009 um 12:27

@Beate
Rabatte gibt es bei Bestellmengen > 2. Der Preis bewegt sich in einem Rahmen wo zusätzliche Rabatte nicht möglich sind. PayPal will ja auch noch was.

andreas am 28. Apr 2009 um 14:01

Danke. Jetzt läuft’s.
Wie lange läuft die Uhr denn bevor sie automatisch (?) stoppt?

Julia am 28. Apr 2009 um 14:03

@andreas
Danke dir für deinen erneuten Versuch!

DynaMite lässt in der Trial-Version eine halbe Stunde die Stoppuhr laufen. Dann erscheint ein kleines Hinweis-PopUp, das dich auf das Stoppen der Uhr aufmerksam macht. Klickst du dieses weg, kannst du die Uhr direkt wieder starten.

Martin Schmidt am 28. Apr 2009 um 15:30

Klingt gut – Bei mir ist es nur leider gründlich schiefgegangen. Habe das Tool unter 10.4.11 installiert nachdem ich meine mite API freigeschaltet habe und habe dann sofort nach dem Start jede Sekunde ein Dialogfenster mit dem Hinweis bekommen, dass die halbe Stunde Stoppuhr jetzt abgelaufen sei. Dies lies sich durch nichts als einen Neustart beheben. Sehr doof leider.

Julia am 28. Apr 2009 um 15:51

@Martin Schmidt
Dieser Fehler ist bis dato noch nicht bekannt, auf Basis der bisherigen Informationen ließ er sich auch noch nicht reproduzieren.

Wärst du bitte so nett und würdest dich über den Hilfe-Link in DynaMite an den Entwickler des MediaAteliers wenden? Dort findest du ein Formular, in das der Bug eingetragen werden kann. Bitte füge so genaue als mögliche Beschreibungen hinzu – so kann Stefan schneller reagieren. Dank im Voraus!

Tobias am 28. Apr 2009 um 21:35

Scheint ja eine ganz fruchtbare Zusammenarbeit zwischen Stefan und Mite zu werden :)

→ Leute kauft seine Programme, der Support ist super!

Ein ausführlicher “Mach-mit-bei-Mite” Artikel wird demnächst sicher in meinem Blog erscheinen.

Viele Grüße,
Tobias

Julia am 29. Apr 2009 um 10:10

@Tobias
Eine gute Zusammenarbeit, mit viel Potenzial für beide Seiten – in der Tat. Herzlichen Dank auch im Voraus für den Artikel auf deinem Blog. Wir sind gespannt!

Peter am 29. Apr 2009 um 19:30

Ist eine Windows-Version geplant?

Julia am 29. Apr 2009 um 19:32

@Peter
Von unserer Seite aktuell nicht, doch hörten wir, dass sich ein externer Entwickler dessen annehmen möchte.

fbolte am 30. Apr 2009 um 9:38

Vielleicht stelle ich mich einfach nur zu blöd an oder sehe etwas ganz offensichtliches nicht, aber leider schaffe ich es mit DynaMite nicht, eine Verbindung zu meinem mite-Account herzustellen. Der Grund ist höchstwahrscheinlich, dass nirgendwo erklärt ist, was genau man in das Feld »Kontoname« eintragen muss. Die subdomain? Meinen Login? Wieso wird kein Passwort benötigt? Hier wäre ein Beispiel sicherlich hilfreich.

Zu allem Überfluss funktioniert das Kontaktformular auf der Hilfeseite von DynaMite nicht (absenden unmöglich), daher frage ich jetzt hier noch einmal nach. Die Information

»Sobald du den Kontonamen einträgst (die Subdomain deines mite.accounts, dein Login)…« von Julia weiter oben hat für mich leider nicht ausgereicht.

Könne mich evtl. jemand aufklären?

Gruß,
Fabian

fbolte am 30. Apr 2009 um 9:44

Ok, ich war wirklich ein wenig blöd. Is’ noch zu früh …

Für alle anderen eventuellen Dummies da draußen:

Also »Kontoname« NUR die Subdomain eingeben, (SUBDOMAIN.mite.yo.lk) danach öffnet sich ein ein Popup, in dem man seinen Login und auch das Passwort eingeben muss.

Julia am 30. Apr 2009 um 10:09

@fbolte
Pardon für die nicht ganz eindeutige Erklärung anfangs von mir. Prima, dass du das Rätsel selbst klären konntest & den anderen gleich miterklärt hast! An einer klareren Benennung direkt in DynaMite arbeitet Stefan bereits.

Markus am 5. Mai 2009 um 10:38

Hallo, jetzt wird’s bei mir aber brenzlich, mit der Anschaffung eines Macs.
Unbeschreiblich, Ihre Anwendung in Verbindung mit GrandTotal / Merlin.
Gibt es eigentlich keinen Emulator für Macsoftware, damit diese auf einer Windowsmaschine laufen?

Julia am 5. Mai 2009 um 10:47

@Markus
Merci für den netten Kommentar! Schön, dass die Tool-Kombi ankommt.

Tim am 6. Mai 2009 um 1:31

@Julia
Könntet wir da mehr Infos geben wieweit der Entwickler für Windos ist? Denn ich arbeite gerade an einer AIR Variante für mite (die sich aber noch weit am Anfang befindet).

Liebe Grüße

Julia am 6. Mai 2009 um 8:51

@Tim
Wir hörten nur vom Plan, dies anzugehen – gesehen haben wir noch genau nichts. Genaue Informationen kann ich dir leider nicht geben.

Christian am 12. Mai 2009 um 9:51

Ich mag diese Dyna.mite-Anwendung nicht, da ich ja so auf das wunderschöne Screendesign und die perfekte Usability der Webseite verzichten müsste :)

Kompliment an Euren “Joy of Use”!

Lieben Gruß

Julia am 12. Mai 2009 um 9:53

@Christian
Genau das ist doch der Vorteil eines Add-ons: ein Kann, kein Muss ;)
Danke für die netten Worte zur Browserversion!

Hannes am 22. Mai 2009 um 18:28

Ich hab schon früher fleißig mit Julia gemailt und wollte sowas haben:
Das Ding ist extrem nützlich. Man muss es ja nicht unbedingt zum Steuern der Anwendung benützen:

ich benütze es als Merkhilfe, daß gerade ein Projekt aktiv bzw. eine Zeitnehmung aktiv ist – ist sicher schon jeden passiert, daß er vergessen hat mal die Stoppuhr abzuschalten …

mit dieser Methode kommt bei mir auch nie die Meldung nach einer halben Stunde …

an alle die probleme haben: hatte ich auch zuerst. die aktuelle version ist aber fehlerfrei.

Andreas am 27. Mai 2009 um 12:54

Bei mir funktioniert das leider nicht. Habe die aktuelle Version 1.0.6 und Betriebssystem 10.4.11. Das Programm sagt mir, dass es verbunden ist, aber in der Leiste ist nur ein graues Feld mit nem weißen Piktogramm. Schade!

Julia am 27. Mai 2009 um 18:16

@Andreas
Was genau zeigt das Piktogramm an? Das Zeichen ist nicht etwa ein »-:-« – was für ein pausierendes DynaMite stehen würde? Verändert sich denn etwas am Zeichen, wenn du über den Browser, ganz normal in mite, eine Stoppuhr startest? Oder siehst du etwas, das einem Blitz-Symbol ähnelt?

Andreas am 28. Mai 2009 um 11:03

Hallo Julia, danke für die schnelle Antwort.
Das Pikto ist ein weiß umrandetes Quadrat mit einem weißen Kreis in der Mitte. Ich glaube in dem Kreis ist ein Pfeil, der nach unten zeigt. Das Zeichen verändert sich nicht, egal was ich mache.

Julia am 28. Mai 2009 um 13:35

@Andreas
Könnte es eventuell sein, dass du keinen Zugriff auf den Schlüsselbund gestattet? Dies ist notwendig, bitte check das nocheinmal.

Andreas am 28. Mai 2009 um 13:46

Super, das wars! War mir sicher, dass ich bei der Installation auf immer erlauben geklickt habe. Hab ich mich wohl geirrt. Musste aber neu installieren, nachträglich ging es nicht (oder ich hab was falsch gemacht). Wie auch immer: Besten Dank!

Julia am 28. Mai 2009 um 13:51

@Andreas
Prima, dann klappt ja alles!

weblike am 24. Jun 2009 um 20:18

Ist denn so eine Erfassung auch veritabel, also vor Gericht verwendbar?

Julia am 24. Jun 2009 um 20:41

@weblike
In welchem Kontext?

kaaai am 22. Aug 2009 um 11:38

Bei mir funktioniert es leider nicht; hoffe mir kann geholfen werden :-)

Version 1.0.6
Kontoname: zugriff api ist aktiviert / grünes icon + verbunden
Lizenz: Nicht lizenziert
Menuleiste: grau mit blitz / wenn ich die uhr im web starte verändert sich nichts

DynaMite und MediaAtelier aus Library löschen und neu installieren hatte mal nichts gebracht.
(habe OS 10.5.8)

Julia am 22. Aug 2009 um 11:59

@kaaai
Könnte es eventuell sein, dass du keinen Zugriff auf den Schlüsselbund gestattet? Ein Dialogfenster fragt nach dem Verbinden (das Fenster mit dem grünen Licht), ob der Zugriff immer erlaubt werden soll. Bitte bestätige dies, dieser Zugriff ist notwendig.

kaaai am 22. Aug 2009 um 12:31

Hallo, danke für die schnelle Antwort!
einziges Fenster “außerhalb” der Systemeinstellungen/Dynamite war PW für mite – und das einmalig.
Eine Schlüsselbund-Abfrage kommt gar nicht, habe auch keine in schlüsselbund-archiv gefunden.

kaaai am 22. Aug 2009 um 12:41

hallo, diese abfrage für den schlüsselbund kommt einfach nicht. habe jetzt auch wieder neu installiert. es kommt nur die pw abfrage.

kaaai am 22. Aug 2009 um 14:06

wieder neuinstalliert und probiert. es kommt einfach keine schlüsselbundanfrage?

Julia am 22. Aug 2009 um 16:02

@kaaai
Pardon vorneweg – deine Kommentare gerieten immer wieder in den Spamfilter. Doch zu deinem Problem: bitte sieh noch einmal in deiner Schlüsselbundverwaltung nach. Dort müsste der entsprechende Eintrag liegen (Kennwörter => Internet => dort deinesubdomain.mite.yo.lk). Sobald du diesen Eintrag löscht, wird DynaMite nocheinmal nachfragen. Bitte klicke dann auf »Immer erlauben«.

kaaai am 22. Aug 2009 um 16:55

hallo,
das mit dem spam kam mir dann auch irgendwann in den sinn, man hätte allerdings nicht alle kommentare freischalten müssen :-D

»Immer erlauben« habe ich. Status ändert sich allerdings immer noch nicht.
Soweit ich das überblicke hatte ich das Internetkennwort auch vorher schon frei.
habe auch mal »allen programmen den zugriff ermöglichen«(via schlüsselbundverwaltung) ausprobiert.

Es ändert sich leider nichts :-/

immer noch wie oben. dynamite ist verbunden, Menuleiste aber immer noch grau mit blitz.

Julia am 22. Aug 2009 um 17:40

@kaaai
Danke für deine Geduld! Ein letzter Versuch: bitte deinstalliere DynaMite nocheinmal über die Systemverwaltung. Dann wirf aus Library => Preferences den einen oder auch die zwei Einträge von MediaAtelier heraus. Ebenso den Eintrag aus dem Schlüsselbund. Zur Sicherheit ein ReBoot. Dann eine Neu-Installation.

Sollte die Verbindung dann immer noch nicht klappen, würde ich dich um eine Mail an MediaAtelier bitten, direkt an Stefan Fürst. Solch hartnäckige Probleme traten wirklich noch nie auf, auch in deinem Falle bekommen wir das Tool sicher zum Laufen!

kaaai am 22. Aug 2009 um 23:53

hat leider nichts gebracht…

probiere es dann mal über media atelier. danke für die mühe!

Stefan am 24. Aug 2009 um 20:07

Es war die Firewall. SystemUIServer hatte keinen http-Zugriff. Dieser Server ist für all die netten Menulets oben rechts zuständing.

kaaai am 24. Aug 2009 um 20:27

Stefan von MediaAtelier hat mir sehr schnell und mit Erfolg weiter geholfen. Dankeschön auch nochmals hier!

Dynamite in der Menuleiste verbindet sich über den SystemUIServer mit mite.
Das Internetkennwort im Schlüsselbund muss für die Systemeinstellung und den SystemUIServer freigegeben sein.
Ich hatte dem SystemUIServer die Verbindung zu Internet irgendwann einmal über eine Firewall verboten … …

cubecom am 30. Aug 2009 um 10:47

Hallo.. nach der Installation des Snow Leopards kriege ich keine Anzeige mehr in der Menüleiste. Auf dem MacBook Pro funktionierte das nach dem Update auf 10.6 reibungslos. In den Systemeinstellungen des Mac Pro wird mir angezeigt, dass die Verbindung mit mit mite steht.. Gibt es einen Tipp für mich??

Julia am 30. Aug 2009 um 16:19

@cubecom: Hast du die neueste Beta von DynaMite schon einmal installiert?

Davor am 27. Okt 2009 um 20:24

Hallo.

Ich habe es mir das Teil isntalliert und bin begeistert nur will ich auch jetzt eine lizenz erlangen. Das ist aber für mich nicht möglich, weil ich keine dieser Karten besitze. Was aber cool wäre ist wenn ihr weitere optionen anbieten würdet wie:

-Bankomat (ich komme aus Österreich)
-Click & Buy

Ich wäre wircklich froh wenn das möglich wäre weil ich das Addon-Tool gerne nutzen würde nur eben nicht diese zahlungsmöglichkeit nicht habe.

Danke & lg,

Davor

P.S.: Schreibt mir bitte eine mail falls dies möglich sein sollte bald. Würde sowas von froh sein euch dafür 20€(2xLizenz) zu zahlen ;)

Julia am 27. Okt 2009 um 20:34

Salut Davor,

unseren Dank vorneweg für’s Testen von DynaMite, prima, dass dir das Tool hilft!

Beim Schweizer MediaAtelier, dem externen Entwickler von DynaMite, werde ich anklopfen, ob eine Zahlung vielleicht auch auf anderem Wege möglich ist.

mite selbst kann leider nur per Visa oder Mastercard, oder per Bankeinzug von deutschem Konto bezahlt werden. Pardon.

Davor am 29. Okt 2009 um 14:55

Ich habe auch eine frage zu “mite”, super teil falls mir was dazu einfallen sollte werde ich mich sofort an euch wenden! Wie kann ich das bezahlen, weil derzeit nutze ich mein Probemonat, nur jetzt schon ist es kaum für mich wegzudenken und möchte es bezahlen nur wie? Und die andere frage ist was für Zahlungsmöglichkeiten sind möglich bei euch wie gesagt Visa und Mastercard sind bei mir nicht möglich, will mir diese Karten eben nicht besorgen weil sie teuer werden können! Ich selbst aber Zahle alle meine Rechnungen per Lastschrift oder Überweisungen, das sollte auch vielleicht ein möglichkeit sein für DynaMite. Nun ja wäre froh über diese info, weil ja auch bald mein Testmonat abläuft und ich gerne ein Abo haben möchte danke!

Davor am 29. Okt 2009 um 15:09

Zitat:
mite selbst kann leider nur per Visa oder Mastercard, oder per Bankeinzug von deutschem Konto bezahlt werden. Pardon.

nun ja mich würde es freuen wenn ihr auch eine andere Lösung finden würdet da ich mir diese Karten nicht besorgen mag, da es Geldfresser sind!
Ich würde gern mite nutzen doch nicht per Visa oder Mastercard, ich hoffe das würde bald gehen denn mein Testaccount läfut bald aus und ich würde das liebendgerne weiternutzen und weiterempfehlen doch die meisten die ich kenne haben auch keine Master- und Visacards…

Julia am 29. Okt 2009 um 15:35

@Davor: Wir selbst können dir aus technischen Gründen leider wirklich nur die Zahlung per Kreditkarte anbieten, entschuldige. Bitte erkundige dich doch noch einmal etwas gründlicher im Kollegen-, Freundes- oder Familienkreis, ob dir für diesen Zweck jemand seine Karte zur Verfügung stellen würde – auch wir würden dich natürlich sehr gerne auch weiterhin bei mite begrüßen dürfen!

Marco am 25. Nov 2009 um 0:47

Hier wie auch auf der Page von DynaMite steht “ab Mac OS 10.4.10”.

Ich arbeite unter 10.4.11 und beim Installationsversuch erscheint die Meldung:

“DynaMite” kann auf diesem Computer nicht installiert werden.
This software does require Mac OS 10.5 or higher

:-/

Julia am 4. Dez 2009 um 10:44

@Marco: Tiger wird leider nicht mehr unterstützt, wie wir soeben von Stefan Fürst erfuhren. Unser Pardon! Das Posting haben wir mit einem korrigierenden Update versehen.

Marco am 4. Dez 2009 um 17:00

Schade :’(
Damit ist wohl mite für mich gestorben, denn gerade die Möglichkeit der Zeiterfassung über die Menubar war für mich der entscheidende Faktor…

Julia am 4. Dez 2009 um 18:23

@Marco: Schade, dass es daran hängt! Leider können wir diese Entscheidung dennoch nicht beeinflussen. Aber vielleicht erinnerst du dich noch an mite, wenn du einmal auf aktuellerem OS unterwegs sein solltest? Wir würden uns freuen.

Arne am 5. Mär 2010 um 8:36

Das Tool ist super nur eines sollte man einbauen: beim ausschalten des Rechners sollte sich Dynamite stoppen. Macht ja keinen Sinn das es immer weiterläuft. Ich vergesse oft zu stoppen am Tagesende. Das wäre ein super Feature! Gruß, Arne

Stefan am 5. Mär 2010 um 10:34

Der clou an mite ist ja, dass man die Arbeitszeit “roamen” kann. Also auf einem anderen Device weiterführen. So eine option würde wohl zu oft timer abschiessen, die eigentlich weiterlaufen müssten – Software updates etc.

Jan am 25. Jan 2011 um 13:11

Hi,

wollte nun endlich mal die Mac-Version installieren, aber es rührt sich nix OS X 10.6.6 und beim starten kommt die ganze Zeit die “Spirale des Todes”…

Werd wohl weiter die Weboberfläche nehmen müssen… Schade

Gruß Jan

Julia am 25. Jan 2011 um 13:17

@Jan: Vielen lieben Dank für dein Melden – so sollte DynaMite sich fraglos nicht verhalten! Dürften wir dich bitten, dich beim Entwickler von DynaMite zu melden? Er wird hoffentlich fix klären können, woran dieses Problem in deinem Falle hängt – denn grundsätzlich tut das Helferlein. Merci!

Klaus am 7. Jul 2013 um 15:23

Hallo zusammen,

kann man die Reihenfolge von Projekten und Leistungen ändern. Also wir arbeiten mit aufsteigenden Projektnummern und es wäre schön, wenn wir diese Struktur auch in mite sehen könnten.

Klaus

Selbst kommentieren?